求一个centos 6.5版本的安装指导


#1

大家好,因为头一次接触咱们的云平台,看了一下官方的文档是基于centos 7安装的,作为小白的我走了些弯路,特来求教,就是安装在centos 7上面的软件,在6.5版本上并不能友好的安装,坑有点多,所以请路过的大神给点指导 ,目前还在安装中,待续


#2

centos 6.5 如果装5.1版本的seafile,需要python 2.7
5.0 版本的seafile 可以用默认的python 2.6
可以参照 http://manual-cn.seafile.com/deploy/index.html


#3

直接装5.05就行了 -。-少好多坑。。5.1要centos7


#4

感谢 现在已经换成centos 7 与Ubuntu18.04 2个版本