社区版安装/启动seahub.sh start-fastchi 启动报错,求救


#1

安装社区版7.1.5,使用appche,启动./seahub.sh start-fastcgi ,报错:Unknown command: ‘runfcgi’
查资料说Unknown command: ‘runfcgi’,是由于django版本太高,需要降级到1.8.
卸载了django3.1.6,重新安装了django1.8.19。
重启了系统,但是还是同样报错。


#2

gunicorn.conf.py 配置里的demo = True 改成False 启动seahub.sh start看一下


#3

之前已经修改过。翻论坛,好像当时说能解决。但是,好像又出现新问题了


#4

修改这个是为了看一下报错信息