求解 centos 同步盘客户端 6.2.4安装不成功


#1

以前安装6.1.6版本没有问题,但是在更新版本到6.2.4时,根据官方文档安装,只能安装seafile、seafile-client-qt、libsearpc三个软件。无法安装ccnet,导致客户端在创建新的资料库时,无法找到ccnet.conf报错。以下附上安装教程以及报错


#2

刚才在官网寻找解决问题 发现了6.2版本后不再需要ccnet,那么现在的问题重点转移到了为什么创建资料库的时候还需要ccnet.conf
附:不再需要ccnet的提示以及 seaf-cli脚本中仍然需要ccnet.conf的截图



#3

这个问题已经修复了。如果你着急用的话,也可以自己按照这个 PR 来修改脚本:https://github.com/haiwen/seafile/pull/2136