seafile出问题,麻烦高手指点解决一下


#1

一直用的挂载盘,一直用的好好的。
刚才往里面拖了一个文件,貌似没上传完我就把硬盘的源文件给删除了,然后盘符那就一直提示出错。
登陆网页版只有2个字:出错


#2

seahub.log文件信息如下:

2019-01-13 12:44:23,780 [INFO] root:292 runwsgiserver starting server with options:
{‘adminserve’: ‘Deprecated’,
‘autoreload’: False,
‘daemonize’: False,
‘host’: ‘0.0.0.0’,
‘pidfile’: None,
‘port’: ‘8000’,
‘server_group’: ‘www-data’,
‘server_name’: ‘localhost’,
‘server_user’: ‘www-data’,
‘servestaticdirs’: True,
‘ssl_certificate’: None,
‘ssl_private_key’: None,
‘staticserve’: False,
‘threads’: 10,
‘workdir’: None}
2019-01-13 13:13:43,421 [INFO] root:292 runwsgiserver starting server with options:
{‘adminserve’: ‘Deprecated’,
‘autoreload’: False,
‘daemonize’: False,
‘host’: ‘0.0.0.0’,
‘pidfile’: None,
‘port’: ‘8000’,
‘server_group’: ‘www-data’,
‘server_name’: ‘localhost’,
‘server_user’: ‘www-data’,
‘servestaticdirs’: True,
‘ssl_certificate’: None,
‘ssl_private_key’: None,
‘staticserve’: False,
‘threads’: 10,
‘workdir’: None}
2019-01-13 19:28:33,687 [INFO] root:292 runwsgiserver starting server with options:
{‘adminserve’: ‘Deprecated’,
‘autoreload’: False,
‘daemonize’: False,
‘host’: ‘0.0.0.0’,
‘pidfile’: None,
‘port’: ‘8000’,
‘server_group’: ‘www-data’,
‘server_name’: ‘localhost’,
‘server_user’: ‘www-data’,
‘servestaticdirs’: True,
‘ssl_certificate’: None,
‘ssl_private_key’: None,
‘staticserve’: False,
‘threads’: 10,
‘workdir’: None}
2019-01-13 19:46:36,305 [INFO] root:292 runwsgiserver starting server with options:
{‘adminserve’: ‘Deprecated’,
‘autoreload’: False,
‘daemonize’: False,
‘host’: ‘0.0.0.0’,
‘pidfile’: None,
‘port’: ‘8000’,
‘server_group’: ‘www-data’,
‘server_name’: ‘localhost’,
‘server_user’: ‘www-data’,
‘servestaticdirs’: True,
‘ssl_certificate’: None,
‘ssl_private_key’: None,
‘staticserve’: False,
‘threads’: 10,
‘workdir’: None}


#3

已解决,删除cache后正常了