请问下社区版是不是已经不支持postgresql了


#1

没看到postgredql的sql文件 也没有orm自动创建?
请问下我直接拿mysql的文件改成postgresql的是否可行?


#2

是不支持了。不建议直接改。


#3

请问下是从哪个版本开始不支持的
6.3.4 我看ccnet和seafile都还是orm建表的


#4

折腾了一天终于跑再postgresql上了

不支持PG纯粹是没人手维护数据库更新吧?


#5

能问下,是怎么和postgresql对接的吗?


#6

https://nas.lolizeppelin.com:8095/git/gcy/seafutil/src/branch/master/doc/sql

官方说明7.0.0不再支持postgresql
7.0.0 后全部需要sql文件初始化
7.0.0 中pgsql中所有sql都是非官方文件,seafile.sql与ccent.sql都从6.3.4的数据库 + 7.0.0升级语句生成

自用的,有问题不负责