6.3以后不能用seahub.sh start-fastcgi启动


#1

使用Apache2,因为使用https所以6.2一起都是seahub.sh start-fastcgi启动,修改了apache2配置,使用seahub.sh start启动外部访问不了,求解


#2

使用微软的浏览器访问,提示:
你的电脑不信任此网站的安全证书。
该网站的安全证书中的主机名与你正在尝试访问的网站不同
错误代码: DLG_FLAGS_INVALID_CA
DLG_FLAGS_SEC_CERT_CN_INVALID


#3

6.3之后不再支持fastcgi模式了,所以你要修改你的apache配置,用wsgi模式反代


#4

感谢各位大神帮忙,好像是因为我修改完没有执行service apache2 reload